MikroTik Hotspot Gateway

Moderators: Gigler Technical, Radam6471, alanhl

MikroTik Hotspot Gateway

Postby Ashleycave » Mon Jun 03, 2013 9:27 am

So, occasionally I have problems connecting to the Internet, so I have to reset the router etc. to fix it. But sometimes, when It doesn't work, I then have to log into the router to try to fix it.

So when the router says it has an IP address, implying an internet connection, I am very surprised. So I try resetting, and then when I 'release and renew' my IP, it comes up with some damn Hotspot gateway page?!

It asks for a login which has not been given, and the many times I have tried to reset router it still doesn't work. This has happened several times now, and the only fix I have yet to see if leaving it for the day, which a don't want to do as I want to use the internet!

So, if someone can help that would be great, preferably a fix to this problem once and for all.

To clarify on picture (poor old iPad camera quality)

In address bar: login.gigler.co.uk/login
Top to bottom of page: Please login to use the Internet hotspot service.
Hotspot gateway powered by MicroTik
Powered my MicroTik routerOS
Ashleycave
 
Posts: 1
Joined: Mon Jun 03, 2013 9:15 am

Re: MikroTik Hotspot Gateway

Postby Dan ATR » Thu Jun 06, 2013 11:29 pm

Are you able to log into the TLink router provided?

http://192.168.0.1
or
http://192.168.1.1

User:admin
Pass:admin or password

If you are not able to, then your connected to some one else's wireless connection / router.

I believe that the MikroTik box is the fibre converter used in everyone's homes.

If the internet connection goes down, I usually just unplug the power for the fibre converter (the white box on the wall with flashing yellow lights) wait for about 20 seconds and then plug it back in. Or just unplug both and wait 20seconds.

Let us know what happens after you have done this.

Or... phone Gigler support... they are really good and Adams a really nice guy but shy..
Networking is like eating Yam Yams... It gets all hot and sticky in the summer.
User avatar
Dan ATR
 
Posts: 12
Joined: Tue Mar 19, 2013 7:17 pm
Location: UK, Bournemouth

Re: MikroTik Hotspot Gateway

Postby BourneWeb » Fri Jun 07, 2013 8:19 am

Mikrotik provide carrier class routers and gateways. The hotspot splash page you were getting refers to the gateway at gigler's data centre I believe. This is the box that manages users connections to the service.

I know there was an issue a couple of days ago where users were directed to this login page rather than the usual transparent authentication. You would have received an IP address to allow you to see that screen.

Have you seen that screen since and had any issues? The problem only lasted for half a day a couple of days ago.
BourneWeb
 
Posts: 16
Joined: Thu Apr 11, 2013 12:08 am


Return to Computer Problems & Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron