DOWNLOAD/UPLOAD SPEEDS

Moderators: Gigler Technical, Radam6471, alanhl

DOWNLOAD/UPLOAD SPEEDS

Postby smeeagain » Fri May 03, 2013 12:14 pm

Not sure what I am doing wrong then, but I cannot get anywhere near the Download speeds that I see posted on the Forum.

I probably register around 250mbps.

My set up may not be ideal - I have a cable connection from the source/"box" on the inside wall, running through the house (untidy I know) to the Router. My computer is some way away from the source, in the conservatory.
I have Bullguard security running and the 'network' is designated as a "Private" network. The router is the one supplied by Gigler, although I do have a Netgear 1GB - dual router of my own.

Any suggestions would be welcome. I would love to get even double the speeds I get at present. No prize for me then.........
smeeagain
 
Posts: 5
Joined: Wed Mar 20, 2013 10:25 am

Re: DOWNLOAD/UPLOAD SPEEDS

Postby alanhl » Mon May 06, 2013 1:28 pm

wonder what O/S you are using? if windows I am tending to stay away from most of the anti-virus programs as a lot of them impinge badly on both download and upload speeds, I use the free Microsoft security essentials and have been virus free so far. I need to rearrange my system so I get the router as close to my main computer as possible to keep the speeds up. hope this has been useful for you all the best, Alan
alanhl
 
Posts: 10
Joined: Thu Mar 07, 2013 12:36 pm

Re: DOWNLOAD/UPLOAD SPEEDS

Postby smeeagain » Wed May 08, 2013 1:30 pm

Thanks Alan

I am currently working under Windows 7. And I have Bullguard. I have since adjusted some of the settings of the 'card' and now can claim an increase of up to 450-500mbps. Still not the heady heights, but certainly better than before and better than I was led to believe I could acheive with my Network Card.
Regards
smeeagain
 
Posts: 5
Joined: Wed Mar 20, 2013 10:25 am


Return to Gigler General Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron